Page 1 of 1

Android Chrome Login Problem

Posted: Thu Feb 15, 2018 8:09 pm
by Nigel Stapley
I've got one of them there smartphones now, and I've just tried logging in on it here for the first time.

ID and password are correct, but when I tap the 'Login' button, it takes me through to a screen which says that I'm logged in (rather than to the forums), but after a couple of seconds it throws me back to the Login screen again.

Browser is Chrome on Android 6.0.1.

Hints?

Re: Android Chrome Login Problem

Posted: Fri Feb 16, 2018 9:05 am
by stearn
Use a proper computer?

It could be a compatibility problem with the version of PHP that the board runs on and your version of android. I'll have a look and see what I can find out.

Re: Android Chrome Login Problem

Posted: Fri Feb 16, 2018 9:28 am
by stearn
It looks to be a known problem, and one where there doesn't appear to be a definitive answer. Clearing cookies helps some people (but as you have just got your phone, I doubt there are hundreds of cookies to cause issues), but Chrome is the most likely candidate for the source. Try installing another browser such as Firefox and logging in via that.

Even if you log in successfully, I don't know how good your browsing experience will be as the avatars alone will take up a standard smartphone screen size.

Re: Android Chrome Login Problem

Posted: Fri Feb 16, 2018 3:25 pm
by Nigel Stapley
Seems like it's OK on Firefox (although FF for Android is - generally speaking - a crock of poo).

Thanks for the advice.

Re: Android Chrome Login Problem

Posted: Sun Feb 18, 2018 12:05 am
by David Plaice
I'm logged in on a Nexus 5 and a Nexus 7, both with Android 6.0.1 and Chrome 64.0.3282.137. However, it's a long time since I've needed to log in so it was probably done on earlier versions.