Issues with PMs (Private Messges)

General announcements and answers to any queries you may have (hopefully...)
Post Reply
User avatar
doubleM
625 lines
Posts: 160
Joined: Sat Dec 08, 2012 8:34 pm

Issues with PMs (Private Messges)

Post by doubleM »

Just a follow on from an issue mentioned in the 'A Killer in Every Corner' book thread.

When I've sent PMs myself recently, they've sat (sometimes for a number of days or even longer) in the 'Outbox' without moving to 'Sent' (and presumably therefore not received until they've finally flowed through to 'sent').

It's not an issue with the mailbox(es) being full/at capacity as they are only indicated as being no more than a third full.

However when I do try and delete an old message (ticking the relevant one, selecting 'delete marked' and clicking 'go'), the message isn't removed and the following error pops up

The submitted form was invalid. Try submitting again.
A THRILLER in Every Corner 700+ pages on the Brian Clemens 1970s suspense anthology
https://www.lulu.com/en/gb/shop/martin- ... qd6n5.html

User avatar
stearn
Committee
Posts: 781
Joined: Fri Dec 07, 2012 5:48 pm

Re: Issues with PMs (Private Messges)

Post by stearn »

Thanks DoubleM for giving me details - I'll see what I can do.

PMs have been working for me even though I suspected that there were some issues with others. Although admins can sign in as other users (to view the board as they do, so supposedly see any issues they are experiencing) it doesn't extend to the PM side of things which is fully encrypted and totally private. It makes troubleshooting difficult.

[update]

The 'error' message you got was enough to give me a head start and suggest that it is a problem with cookies. I have purged the cache - which is supposed to cure the problem, which isn't limited to PMs - it affects posts as well.

Please let me know if the problem persists as I'll investigate further.

User avatar
doubleM
625 lines
Posts: 160
Joined: Sat Dec 08, 2012 8:34 pm

Re: Issues with PMs (Private Messges)

Post by doubleM »

Just tried another 'delete' of an old sent message and got the same error message.
A THRILLER in Every Corner 700+ pages on the Brian Clemens 1970s suspense anthology
https://www.lulu.com/en/gb/shop/martin- ... qd6n5.html

User avatar
stearn
Committee
Posts: 781
Joined: Fri Dec 07, 2012 5:48 pm

Re: Issues with PMs (Private Messges)

Post by stearn »

Can you try clearing your browser cache [ctrl+F5]?

[update]

It appears there is a cookie/cache issue more generally in the last couple of months. Often this is attributed to Chrome/Android phone users, but as that is the largest browser market and there are a few reports on Firefox and Opera, it is unlikely to be an incompatibility with Chrome.

The advice seems to be clearing cookies and the browser cache. Don't use a global 'clear all cookies' in your browser as this will wipe anything else that you use to login elsewhere.

In Chrome
On your computer, open Chrome.
At the top right, click More More (three stacked dots)
Click More tools and then Clear browsing data.

Part way down is Privacy and security and under this is
Cookies and other site data. Expand this using the arrow.

See all cookies and site date is about half way down. Expand using the arrow.

Use the search in the top right for 'maus' and you'll get the entry for the-mausoleum-club.org.uk cookies. I have three of them.

There is a bin icon next to that - click it and you will delete the cookies that the board uses.

On logging in the next time a new cookie will be downloaded and everything should work fine.

I'll look into changing the cookie name or re-syncing this side so that it forces a new cookie to be saved, but it will be useful if I know this sorts out the issue you are having.

Post Reply